21 lines
736 B
Text
21 lines
736 B
Text
$NetBSD: patch-aa,v 1.2 2001/05/10 17:03:28 drochner Exp $
|
|
|
|
--- setup.py.orig Thu May 10 18:29:09 2001
|
|
+++ setup.py Thu May 10 18:30:26 2001
|
|
@@ -7,7 +7,7 @@
|
|
|
|
# If your netCDF installation is in a non-standard place, set the following
|
|
# variable to the base directory.
|
|
-netcdf_prefix = None
|
|
+netcdf_prefix = '@NETCDFPREFIX@'
|
|
|
|
|
|
if netcdf_prefix is None:
|
|
@@ -28,6 +28,7 @@
|
|
['Src/Scientific_netcdf.c'],
|
|
include_dirs=['Include', netcdf_include],
|
|
library_dirs=[netcdf_lib],
|
|
+ runtime_library_dirs=[netcdf_lib],
|
|
libraries = ['netcdf'])]
|
|
|
|
class modified_install_headers(install_headers):
|