* added new edit-faxcover script * added various enhancements to faxsetup * default libtiff v3.6 compatibility * added NOTIFY_FAXMASTER and ENCODING parameters for FaxDispatch * added 2D-MMR support for Class 2 modems that support it * added RingTimeout, ModemRingResponse, CIDNumberAnswerLength, and CIDNameAnswerLength modem config parameters * support for MultiTech MT5634ZDXb and MT5634ZBA-DID * added subaddressing specification capability to sendfax * numerous bugfixes (several significant) and build cleanups * fixes the PageChop feature that broken in 4.1.6 Also fixed some cosmetic NetBSD issues with faxadmodem
25 lines
1.1 KiB
Text
25 lines
1.1 KiB
Text
$NetBSD: patch-ag,v 1.5 2003/09/23 21:39:48 abs Exp $
|
|
|
|
--- etc/Makefile.in.orig Tue Feb 6 04:54:06 2001
|
|
+++ etc/Makefile.in
|
|
@@ -85,14 +85,16 @@ install: default
|
|
-src ${SRCDIR}/faxsetup.$$i -O faxsetup.$$i; \
|
|
done
|
|
${PUTSERVER} -F ${SBIN} -m 755 -src probemodem.sh -O probemodem
|
|
- ${PUTSAMPLE} -F ${SPOOL}/etc -m 644 -o xferfaxlog
|
|
- ${PUTSAMPLE} -F ${SPOOL}/etc -m 600 -o hosts.hfaxd
|
|
+ -${MKDIR} -m 755 ${PREFIX}/share/hylafax
|
|
+ -${MKDIR} -m 755 ${PREFIX}/share/hylafax/etc_template
|
|
+ ${PUTSAMPLE} -F ${PREFIX}/share/hylafax/etc_template -m 644 -o xferfaxlog
|
|
+ ${PUTSAMPLE} -F ${PREFIX}/share/hylafax/etc_template -m 600 -o hosts.hfaxd
|
|
for i in ${DIALRULES}; do \
|
|
- ${PUTSERVER} -F ${SPOOL}/etc -m 444 -src ${SRCDIR}/$$i \
|
|
+ ${PUTSERVER} -F ${PREFIX}/share/hylafax/etc_template -m 444 -src ${SRCDIR}/$$i \
|
|
-idb "config(update)" -O $$i; \
|
|
done
|
|
${PUTSERVER} -F ${LIBEXEC} -m 755 -O lockname ondelay
|
|
- ${PUTSAMPLE} -F ${SPOOL}/etc -m 644 -idb nostrip \
|
|
+ ${PUTSAMPLE} -F ${PREFIX}/share/hylafax/etc_template -m 644 -idb nostrip \
|
|
-src ${SRCDIR}/lutRS18.pcf -O lutRS18.pcf
|
|
|
|
#
|