52 lines
1.9 KiB
Text
52 lines
1.9 KiB
Text
$NetBSD: patch-aa,v 1.5 2013/07/06 23:11:51 wiz Exp $
|
|
|
|
--- Source/Makefile.in.orig 2008-06-24 23:26:52.000000000 +0000
|
|
+++ Source/Makefile.in
|
|
@@ -437,47 +437,7 @@ all: $(BUILT_SOURCES)
|
|
|
|
.SUFFIXES:
|
|
.SUFFIXES: .c .cxx .o .obj .y
|
|
-$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
|
|
- @for dep in $?; do \
|
|
- case '$(am__configure_deps)' in \
|
|
- *$$dep*) \
|
|
- cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh \
|
|
- && exit 0; \
|
|
- exit 1;; \
|
|
- esac; \
|
|
- done; \
|
|
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign Source/Makefile'; \
|
|
- cd $(top_srcdir) && \
|
|
- $(AUTOMAKE) --foreign Source/Makefile
|
|
.PRECIOUS: Makefile
|
|
-Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
|
- @case '$?' in \
|
|
- *config.status*) \
|
|
- cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh;; \
|
|
- *) \
|
|
- echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)'; \
|
|
- cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe);; \
|
|
- esac;
|
|
-
|
|
-$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
|
|
- cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
|
-
|
|
-$(top_srcdir)/configure: $(am__configure_deps)
|
|
- cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
|
-$(ACLOCAL_M4): $(am__aclocal_m4_deps)
|
|
- cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
|
-install-binPROGRAMS: $(bin_PROGRAMS)
|
|
- @$(NORMAL_INSTALL)
|
|
- test -z "$(bindir)" || $(MKDIR_P) "$(DESTDIR)$(bindir)"
|
|
- @list='$(bin_PROGRAMS)'; for p in $$list; do \
|
|
- p1=`echo $$p|sed 's/$(EXEEXT)$$//'`; \
|
|
- if test -f $$p \
|
|
- ; then \
|
|
- f=`echo "$$p1" | sed 's,^.*/,,;$(transform);s/$$/$(EXEEXT)/'`; \
|
|
- echo " $(INSTALL_PROGRAM_ENV) $(binPROGRAMS_INSTALL) '$$p' '$(DESTDIR)$(bindir)/$$f'"; \
|
|
- $(INSTALL_PROGRAM_ENV) $(binPROGRAMS_INSTALL) "$$p" "$(DESTDIR)$(bindir)/$$f" || exit 1; \
|
|
- else :; fi; \
|
|
- done
|
|
|
|
uninstall-binPROGRAMS:
|
|
@$(NORMAL_UNINSTALL)
|