44440faafd
2009-09-27 MeCab 0.98 * UTF16 support (experimental) * On Windows, changed to use Native API (ex. MultiByteToWideChar) for codeset conversion. * Convert source code to Google coding style. * Add EON (end of N-best) format option (-S or --eon-format) * Fixes problems hankaku-kana handling on Shift-JIS environment * support online leraning (experimental) * Now buildable without -Wno-deprecated * and some small fixes.
15 lines
325 B
Text
15 lines
325 B
Text
$NetBSD: patch-ab,v 1.3 2009/10/14 08:22:35 obache Exp $
|
|
|
|
--- configure.in.orig 2009-09-27 08:02:17.000000000 +0000
|
|
+++ configure.in
|
|
@@ -98,8 +98,8 @@ dnl
|
|
dnl check gcc
|
|
dnl
|
|
if test -n "$GCC"; then
|
|
- CFLAGS="-O3 -Wall "
|
|
- CXXFLAGS="-O3 -Wall "
|
|
+ CFLAGS="${CFLAGS} -Wall "
|
|
+ CXXFLAGS="${CXXFLAGS} -Wall "
|
|
fi
|
|
|
|
dnl
|