47d048824f
Summary of Changes in release 1.0 -------------------------------------------- User visible (not in a particular order): - Removed "8.0" from protocol version string accepted. Please update configuration files; - Default protocol version is now auto. This could slow down connection but make user experience less painful; - Sybase encrypted login. Set encryption to get it; - Support protocol version 7.4; - Add intent support to specify we don't want to change data; - Allow to attach database file during the login (MS SQL Server); - Support for Sybase time/date/bigdate/bigdatetime; - Pool is working again; - ODBC BCP (not complete); - Improved dbconvert and dbconvert_ps (more compatible); - Fixed dbspid; - Improved ODBC type information; - Better certificate verification; - AppVeyor is used for every build; - Try all IPs from DNS. This allows SQL Cluster connection to secondary servers. Implementation: - Removed Nmake support; - Type conversions simplified; - Better type handle code.
24 lines
1,014 B
Text
24 lines
1,014 B
Text
$NetBSD: patch-ac,v 1.8 2017/09/17 14:57:59 taca Exp $
|
|
|
|
* Install documentation without execute bit on.
|
|
|
|
--- doc/Makefile.in.orig 2017-09-02 09:00:55.000000000 +0000
|
|
+++ doc/Makefile.in
|
|
@@ -744,12 +744,13 @@ install-data-local: $(INSTALLDIRS) $(noi
|
|
$(MKDIR_P) $(DOCDIR) 2>&1
|
|
if test -r $(DOCDIR)/userguide ; then d=.; else d="$(srcdir)"; fi; \
|
|
find $$d/$(DOCDIR)/userguide \( -type f -o -type l \) \
|
|
- -exec $(INSTALL) {} $(TARGET_DOCDIR)/userguide ';'
|
|
+ -exec $(INSTALL_DATA) {} $(TARGET_DOCDIR)/userguide ';'
|
|
if test -r $(DOCDIR)/reference ; then d=.; else d="$(srcdir)"; fi; \
|
|
find $$d/$(DOCDIR)/reference \( -type f -o -type l \) \
|
|
- -exec $(INSTALL) {} $(TARGET_DOCDIR)/reference ';'
|
|
- cd $(srcdir) && find images -name \*.gif \
|
|
- -exec $(INSTALL) {} $(TARGET_DOCDIR)/{} ';'
|
|
+ -exec $(INSTALL_DATA) {} $(TARGET_DOCDIR)/reference ';'
|
|
+ cd $(srcdir) && for f in `find images -name \*.gif`; do \
|
|
+ $(INSTALL_DATA) $$f $(TARGET_DOCDIR)/$$f; \
|
|
+ done
|
|
|
|
uninstall-local:
|
|
rm -rf $(TARGET_DOCDIR)
|