Package changes: Use PKG_OPTIONS_GROUP framework Add package option 'python' to support the new python scripts flow-rpt2rrd, flow-log2rrd and flow-rptfmt. Changes since last packaged version (0.67): * 5-11-2005 flow-tools 0.68 released. * added flow-rpt2rrd - post process flow-report into RRD's. * added flow-log2rrd - post process logs from * added flow-rptfmt - post process flow-report into readable and HTML. * ftstat.c s/psizr256/psize256/ - uebelacker@tuhh.de * rec_v5->engine_id not set properly in ftdecode.c - baldwinL@mynetwatchman.com * --enable-lfs set flags for large file support - alexbrennen@gmail.com * Added CryptoPAn support to flow-xlate req by Abilene * mailing list archive is available at mail-archive.com req by spork@bway.net * flow-cat.c: progress debug output - weinhold@berbee.com * portability: gcc no longer supports goto label which label is at the end of a compound statement - Andreas Jochens <aj@andaco.de> * flow-stat.c: protect from divize by zero - should only happen on invalid flows - - Espen.Breivik@uninett.no * flow-filter.c: exaddr filter - Espen.Breivik@uninett.no * ftxlate.c: tag-mask eval_tag_mask() not using correct offsets - Cougar <cougar@random.ee> & kgraham@valueclick.com * flow-send: default tx_delay to 0 like flow-fanout - rjd@merit.edu * flow-export: debug should be global - dwatanab@uci.edu * flow-report: path will accept spaces, ie |flow-rpt2rrd -p rrd -k 25 * flow-report: records is in rec1 * flow-fanout: did not set address family for receive fd - noted by fingers@fingers.co.za * docs: add FILES section to man pages * flow-report: -hh to list available reports * flow-report, flow-tag, flow-xlate, flow-nfilter. Run-time variable expansion of the form @VAR or @{VAR:default} for config files. * flow-receive: dropped inline tagging and nfilter support
31 lines
1.1 KiB
Text
31 lines
1.1 KiB
Text
$NetBSD: patch-am,v 1.1 2005/06/23 14:20:56 seb Exp $
|
|
|
|
--- Makefile.in.orig 2005-06-23 12:43:35.000000000 +0000
|
|
+++ Makefile.in
|
|
@@ -88,7 +88,7 @@ YLIB = @YLIB@
|
|
am__include = @am__include@
|
|
am__quote = @am__quote@
|
|
install_sh = @install_sh@
|
|
-SUBDIRS = lib src bin configs docs
|
|
+SUBDIRS = lib src configs docs
|
|
|
|
EXTRA_DIST = utils/* \
|
|
SECURITY contrib/* configs/*
|
|
@@ -98,6 +98,8 @@ ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
|
|
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
|
|
CONFIG_HEADER = $(top_builddir)/lib/ftconfig.h
|
|
CONFIG_CLEAN_FILES =
|
|
+depcomp =
|
|
+am__depfiles_maybe =
|
|
DIST_SOURCES =
|
|
|
|
RECURSIVE_TARGETS = info-recursive dvi-recursive install-info-recursive \
|
|
@@ -116,7 +118,7 @@ am__CONFIG_DISTCLEAN_FILES = config.stat
|
|
configure.lineno
|
|
$(srcdir)/Makefile.in: Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
|
|
cd $(top_srcdir) && \
|
|
- $(AUTOMAKE) --gnu Makefile
|
|
+ $(AUTOMAKE) --foreign --ignore-deps Makefile
|
|
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
|
cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe)
|
|
|