13 lines
480 B
Text
13 lines
480 B
Text
$NetBSD: patch-aa,v 1.1.1.1 2007/01/25 19:34:22 drochner Exp $
|
|
|
|
--- src/CMakeLists.txt.orig 2007-01-25 16:04:46.000000000 +0100
|
|
+++ src/CMakeLists.txt
|
|
@@ -12,5 +12,8 @@ endif(NOT MSVC)
|
|
if(CMAKE_SYSTEM_NAME STREQUAL OpenBSD)
|
|
target_link_libraries(mppenc ossaudio)
|
|
endif(CMAKE_SYSTEM_NAME STREQUAL OpenBSD)
|
|
+if(CMAKE_SYSTEM_NAME STREQUAL NetBSD)
|
|
+target_link_libraries(mppenc ossaudio)
|
|
+endif(CMAKE_SYSTEM_NAME STREQUAL NetBSD)
|
|
|
|
install(TARGETS mppenc RUNTIME DESTINATION bin)
|