18 lines
489 B
Text
18 lines
489 B
Text
$NetBSD: patch-ab,v 1.3 2015/12/29 23:34:44 dholland Exp $
|
|
|
|
Use the include and library directories when compiling the compiler
|
|
output.
|
|
|
|
--- src/Makefile.in.orig 1999-11-05 16:07:54.000000000 -0500
|
|
+++ src/Makefile.in
|
|
@@ -109,8 +109,8 @@ YFLAGS = -d
|
|
|
|
# Variables controlling compilation of the generated C-code
|
|
SCC = $(CC)
|
|
-SCFLAGS = $(CFLAGS)
|
|
-SLDFLAGS = $(LDFLAGS)
|
|
+SCFLAGS = $(CFLAGS) -I$(includedir)
|
|
+SLDFLAGS = -L$(libdir) $(LDFLAGS)
|
|
SLIBS = $(LIBS)
|
|
|
|
INCLUDES = -I$(top_srcdir)
|