d8cb11d3ee
* French translation (not fully complete yet) * Return value in save() and add "name := value" as shortcut * Integer factorization * Interpret 0x[0-9,a-f] as hexadecimal number (do not require first digit to be 0-9) * Add "Engineering" display mode * Several fixes to display of units and prefixes * Show value for variables without title in expression completion * New functions: cross(), heaviside(), rectangular(), triangular(), ramp() kronecker(), sigmoid(), and logit() * Use radius as argument for circumference() * Add optional upper and lower limit arguments to integrate() for definite integrals * Fix precision in logn() * Ability to set shortcuts for meta modes (KDE) * Make separate options for "Sort Minus Last" and "Negative Exponents" in numerical display menu * Add "Edit Expression", "Edit Result", and "Insert Result Variable" to history context menu (KDE) * Global shortcut for show/hide (KDE) * Use localized comma for insert matrix/vector * Remove use of libgnomeui completely and add --with-libgnome configure option * Fix parsing of "x!)!" * Use Julian year for light-year value * Add several accelerator keys (GTK+) * Connect "Exp" button Exp RPN operation and add Ctrl+Shift+E shortcut * Fixes for old KDE and Qt versions * New command line options for qalc: -terse (-t), -nodefs (-n), -nocurrencies, -nodatasets, -nofunctions, -nounits, -novariables
12 lines
448 B
Text
12 lines
448 B
Text
$NetBSD: patch-aa,v 1.5 2007/02/20 15:08:48 adam Exp $
|
|
|
|
--- src/Makefile.in.orig 2006-12-16 08:53:28.000000000 +0100
|
|
+++ src/Makefile.in
|
|
@@ -537,7 +537,6 @@ uninstall-am: uninstall-binPROGRAMS unin
|
|
|
|
|
|
install-exec-local:
|
|
- cd $(DESTDIR)$(bindir) && rm -f qalculate; $(LN_S) @LN_QALCULATE@ qalculate
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
|
# Otherwise a system limit (for SysV at least) may be exceeded.
|
|
.NOEXPORT:
|