audiocd/cdparanoia patches from Chris Gilbert. Changes: * KRec: Corrected calculation of position in KB. * kio (audiocd): Fix kio-audiocd gives no error message when device permissions are wrong * kio (audiocd): Fix kaudiocreator error "/By Track/Track 01.wav" should start with "audiocd:/" * kmid: Fix KMid doesn't support international characters * juk: Fix Not adding m3u, pls... lists when refreshing directory * juk: Fix Show Total running time of selection/playlist * juk: Fix extra option (random play) in popup-window * juk: Fix TimeLeft widget listens to too many signals * juk: Fix Juk crashed when I was retagging a bunch of songs and started to play with search * Fix FLAC dependency isn't mentioned anywhere and can cause compilation errors * Fix kdemultimedia build fails with parallel make * configure: Fix Extraneous message in admin/Makefile.common using --prefix * kmix: Fix the executable linking against the part, by adding a common library.
15 lines
471 B
Text
15 lines
471 B
Text
$NetBSD: patch-ab,v 1.3 2004/04/20 13:13:42 markd Exp $
|
|
|
|
--- mpeglib/lib/input/cddaInputStream.h.orig 2004-04-12 15:12:43.000000000 +0100
|
|
+++ mpeglib/lib/input/cddaInputStream.h 2004-04-12 15:13:01.000000000 +0100
|
|
@@ -33,8 +33,8 @@
|
|
typedef int32_t size32;
|
|
|
|
extern "C" {
|
|
-#include <cdda_interface.h>
|
|
-#include <cdda_paranoia.h>
|
|
+#include <cdparanoia/cdda_interface.h>
|
|
+#include <cdparanoia/cdda_paranoia.h>
|
|
void paranoiaCallback(long, int);
|
|
}
|
|
//#define CDDA_INCLUDE
|