1911475672
Bug fixes: - On some platforms configure didn't add -lm flag; fixed. New features: -- Configure was updated to use GNU autotools version 1.5.14.
13 lines
560 B
Text
13 lines
560 B
Text
$NetBSD: patch-aa,v 1.2 2008/09/08 08:59:22 adam Exp $
|
|
|
|
--- examples/Makefile.in.orig 2007-05-14 22:51:22.000000000 +0200
|
|
+++ examples/Makefile.in
|
|
@@ -175,7 +175,7 @@ top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
AM_CPPFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/test
|
|
burst_szip_SOURCES = burst_szip.c
|
|
-burst_szip_LDADD = ../test/libmcgill.la ../src/libsz.la
|
|
+burst_szip_LDADD = ../test/libmcgill.la ../src/libsz.la -lm
|
|
burst_szip_DEPENDENCIES = ../test/libmcgill.la ../src/libsz.la
|
|
example_SOURCES = example.c
|
|
example_LDADD = ../src/libsz.la
|