* Bug 3121: memory leak in DigestAuth: AuthUser object is locked twice * Bug 3113: Consuming too much memory when uploading files * Bug 3110: 'reply_body_max_size none' does not work with x-forwarded-for * Bug 3096: Consuming too much memory when delaying traffic * Bug 3091: Bypassed ICAP errors are not counted as service failures * Bug 3090: Polish FTP login error handing * Bug 3068: cache_dir capacity and usage overflows * Bug 3028: Permit wbinfo_group.pl to authenticate Kerberos users with NT domain * Bug 427: HTTP Compliance: Support If-Match and If-None-Match requests * Fix memory leak in adaptation_access * Fix /dev/poll and poll() selection priority * Fix PREFIX/var/run creation during install * Fix cachemgr http_port config report display * Add upgrade help process for obsolete options * Accept RFC 2965 Set-Cookie2 / Cookie2 headers as 'known' * HTTP/1.1: entry is stale if request has max-age=0 * HTTP/1.1: do not forward TRACE with Max-Forwards: 0 after REQMOD * Toolchain update to support newer auto-tools * ... and updated error page translations * ... and updated documentation * ... and some code optimization/simplification polish
21 lines
516 B
Text
21 lines
516 B
Text
$NetBSD: patch-aj,v 1.5 2011/01/15 10:32:08 adam Exp $
|
|
|
|
--- src/Makefile.in.orig 2010-12-22 05:47:54.000000000 +0000
|
|
+++ src/Makefile.in
|
|
@@ -4616,14 +4616,14 @@ info: info-recursive
|
|
|
|
info-am:
|
|
|
|
-install-data-am: install-data-local install-dataDATA
|
|
+install-data-am: install-dataDATA
|
|
|
|
install-dvi: install-dvi-recursive
|
|
|
|
install-dvi-am:
|
|
|
|
install-exec-am: install-binPROGRAMS install-libexecPROGRAMS \
|
|
- install-sbinPROGRAMS install-sysconfDATA
|
|
+ install-sbinPROGRAMS
|
|
|
|
install-html: install-html-recursive
|
|
|