See ChangeLog, ChangeLog.en (too many lines to be listed here) Please note minimum security fixes had been updated after 1.10 was committed, so not really whole thing between 1.10 and 1.1.1-a021 - And more, a021 to a022 (CVS version) equivalent patches - Thus PKGNAME= ja-FreeWnn-{lib,server}-1.11alpha22 - DESTDIR support (That's why a022 patches added) - package structure adjusted from (-lib -dict -server -server-bin) to (-lib -server) for minimum modification from DISTFILE to pkgsrc. - some common VARIABLES have been moved to ja-freewnn-lib/Makefile.common ja-freewnn-dict/{DESCR,Makefile,PLIST} ja-freewnn-server-bin/{DESCR,Makefile} Removed ja-freewnn-lib/Makefile.common More variables moved in ja-freewnn-lib/patches 70 files added for a021 -> a022 updates ja-freewnn-server/PLIST - some executable moved sbin to bin by following line in Makefile +CONFIGURE_ARGS+= --disable-traditional-layout - 23 of dictionary files in share/wnn/ja_JP/dic moved from ja-freewnn-dict/PLIST to ja-freewnn-server/PLIST Thanks obache@ for correcting/proofreading for above Changes.
40 lines
1.7 KiB
Text
40 lines
1.7 KiB
Text
$NetBSD: patch-cWnn_tdic_Makefile.in,v 1.1 2011/09/13 07:23:21 mef Exp $
|
|
|
|
(Almost) Automatic generation to sourceforge cvs Repository 2011/05/31
|
|
|
|
--- cWnn/tdic/Makefile.in.orig 2004-04-24 18:56:40.000000000 +0000
|
|
+++ cWnn/tdic/Makefile.in
|
|
@@ -5,10 +5,10 @@
|
|
# 1987, 1988, 1989, 1990, 1991, 1992
|
|
# Copyright OMRON Corporation. 1987, 1988, 1989, 1990, 1991, 1992, 1999
|
|
# Copyright ASTEC, Inc. 1987, 1988, 1989, 1990, 1991, 1992
|
|
-# Copyright FreeWnn Project 2001, 2004
|
|
+# Copyright FreeWnn Project 2001, 2004, 2010
|
|
#
|
|
# Author: OMRON SOFTWARE Co., Ltd. <freewnn@rd.kyoto.omronsoft.co.jp>
|
|
-# Maintainer: FreeWnn Project <freewnn@tomo.gr.jp>
|
|
+# Maintainer: FreeWnn Project
|
|
#
|
|
# This program is free software; you can redistribute it and/or modify
|
|
# it under the terms of the GNU General Public License as published by
|
|
@@ -27,6 +27,7 @@
|
|
include @top_builddir@/makerule.mk
|
|
top_srcdir = @top_srcdir@
|
|
srcdir = @srcdir@
|
|
+ VPATH = @srcdir@
|
|
top_builddir = @top_builddir@
|
|
CWNNJUTILOBJ = $(top_builddir)/cWnn/jutil
|
|
|
|
@@ -63,10 +64,10 @@ all:: $(ALLTGT)
|
|
$(DICS): $(HINSI)
|
|
|
|
$(FULL):: $(FZK_SRCS) con.master-.c
|
|
- $(CPP) -I$(srcdir) $(FZK_FLAG) con.master-.c | egrep -v '^(# |#line |#pragma |$$)' | $(ATOF) -h $(HINSI) $@
|
|
+ $(FZK_PP) -I$(srcdir) $(FZK_FLAG) con.master-.c | egrep -v '^(# |#line |#pragma |$$)' | $(ATOF) -h $(HINSI) $@
|
|
|
|
$(FULLR):: $(FZK_SRCS) con.masterR-.c
|
|
- $(CPP) -I$(srcdir) $(FZK_FLAG) con.masterR-.c | egrep -v '^(# |#line |#pragma |$$)' | $(ATOF) -h $(HINSI) $@
|
|
+ $(FZK_PP) -I$(srcdir) $(FZK_FLAG) con.masterR-.c | egrep -v '^(# |#line |#pragma |$$)' | $(ATOF) -h $(HINSI) $@
|
|
|
|
# To avoid circular dependency, we don't use 'con.master?.c'
|
|
con.master-.c: con.master
|