f999c2f5f4
Fix installation directory of elisp file. Sort PLIST and remove info files entries. Bump PKGREVISION.
24 lines
823 B
Text
24 lines
823 B
Text
$NetBSD: patch-ah,v 1.2 2004/03/09 11:24:04 seb Exp $
|
|
|
|
--- lib/regexp/Makefile.SH.orig Fri Apr 16 11:59:43 1999
|
|
+++ lib/regexp/Makefile.SH Tue May 11 00:26:40 1999
|
|
@@ -38,7 +38,7 @@
|
|
########################################################################
|
|
# Parameters set by Configure -- edit config.sh if changes are needed
|
|
|
|
-CC = $cc
|
|
+CC = \$(LIBTOOL) --tag=CC --mode=compile $cc
|
|
CTAGS = ctags
|
|
JCFLAGS = \$(CFLAGS) $optimize $ccflags $large
|
|
JLDFLAGS = \$(LDFLAGS) $optimize $ldflags
|
|
@@ -128,8 +128,8 @@
|
|
if test -f $@; then $(MV) $@ $@~; else exit 0; fi
|
|
$(CC) -o $@ try.o $(JLDFLAGS) $(LIBS)
|
|
|
|
-install.man:: regexp.man
|
|
- $(INSTALL) -c -m 444 regexp.man $(MAN3DIR)/regexp.$(L)
|
|
+#install.man:: regexp.man
|
|
+# $(INSTALL) -c -m 444 regexp.man $(MAN3DIR)/regexp.$(L)
|
|
|
|
deinstall.man::
|
|
$(RM) $(MAN3DIR)/regexp.$(L)
|