pkgsrc/mail/thunderbird10/patches/patch-ao
ryoon 5231a1ae47 Import thunderbird10-10.0.3 as mail/thunderbird10
* This is ESR (Extended Support Release) version.
* Fix security bugs
2012-03-15 09:45:26 +00:00

15 lines
757 B
Text

$NetBSD: patch-ao,v 1.1.1.1 2012/03/15 09:45:29 ryoon Exp $
--- mozilla/toolkit/mozapps/installer/packager.mk.orig 2012-02-16 10:25:30.000000000 +0000
+++ mozilla/toolkit/mozapps/installer/packager.mk
@@ -786,8 +786,8 @@ endif
(cd $(DIST)/$(MOZ_PKG_DIR) && tar $(TAR_CREATE_FLAGS) - .) | \
(cd $(DESTDIR)$(installdir) && tar -xf -)
$(NSINSTALL) -D $(DESTDIR)$(bindir)
- $(RM) -f $(DESTDIR)$(bindir)/$(MOZ_APP_NAME)
- ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)
+ $(RM) -f $(DESTDIR)$(bindir)/$(MOZILLA_PKG_NAME)
+ ln -s $(installdir)/$(MOZ_APP_NAME) $(DESTDIR)$(bindir)/$(MOZILLA_PKG_NAME)
ifdef INSTALL_SDK # Here comes the hard part
$(NSINSTALL) -D $(DESTDIR)$(includedir)
(cd $(DIST)/include && tar $(TAR_CREATE_FLAGS) - .) | \