pkgsrc/devel/pth/patches/patch-ab
sakamoto 3b391470b4 Update to 1.0.0.
Changes:
	First stable release. After five months of development we've now
	finished the development and beta stages.
1999-07-19 06:14:28 +00:00

25 lines
1.1 KiB
Text

$NetBSD: patch-ab,v 1.5 1999/07/19 06:14:30 sakamoto Exp $
--- ./Makefile.in.orig Fri Jul 16 20:33:16 1999
+++ ./Makefile.in Mon Jul 19 14:54:11 1999
@@ -43,5 +43,5 @@
CC = @CC@
CFLAGS = @CFLAGS@ -I.
-LDFLAGS = @LDFLAGS@ -L.
+LDFLAGS = @LDFLAGS@
LIBS = @LIBS@
SHTOOL = @SHTOOL@
@@ -199,5 +199,5 @@
$(SHTOOL) install -c -m 644 pth.3 $(mandir)/man3/pth.3
$(SHTOOL) install -c -m 644 pth.h $(includedir)/pth.h
- @$(LIBTOOL) --mode=install $(SHTOOL) install -c -m 644 libpth.la $(libdir)/libpth.la
+ @$(LIBTOOL) --mode=install install -c -m 644 libpth.la $(libdir)/libpth.la
install-pthread:
$(SHTOOL) install -c -m 755 pthread-config $(bindir)/pthread-config
@@ -205,5 +205,5 @@
$(SHTOOL) install -c -m 644 pthread.h $(includedir)/pthread.h
$(SHTOOL) install -c -m 644 pthread.3 $(mandir)/man3/pthread.3
- @$(LIBTOOL) --mode=install $(SHTOOL) install -c -m 644 libpthread.la $(libdir)/libpthread.la
+ @$(LIBTOOL) --mode=install install -c -m 644 libpthread.la $(libdir)/libpthread.la
# clean the source tree for re-building