pkgsrc/graphics/dcraw/patches/patch-aa
wiz be4d2b20b5 Update to 9.20. Move options handling into options.mk.
Changes:

Use lcms2 instead of lcms.
Can now use "-M" with a DNG file that embeds a bad color matrix.
Improved support for Nokia cameraphones.
Support the Alcatel 5235D, Powershot G16 and S120, Pentax K-3, etc.
Added tone curve for Canon RMF files.
Copied color matrices from DNG Converter 8.3.
Support blacklevel patterns up to 64x64.
Support the Kodak 12-megapixel camera(s).
2014-01-27 20:25:17 +00:00

12 lines
334 B
Text

$NetBSD: patch-aa,v 1.6 2014/01/27 20:25:18 wiz Exp $
--- dcraw.c.orig 2014-01-27 00:00:04.000000000 +0000
+++ dcraw.c
@@ -83,6 +83,7 @@ typedef unsigned long long UINT64;
#include <lcms2.h> /* Support color profiles */
#endif
#ifdef LOCALEDIR
+#include <locale.h>
#include <libintl.h>
#define _(String) gettext(String)
#else