9b049008ea
changes: support for newer versions of palmos (>3.5) support for arm newer versions of toolchain
29 lines
1.1 KiB
Text
29 lines
1.1 KiB
Text
$NetBSD: patch-af,v 1.1 2002/10/15 23:07:17 dillo Exp $
|
|
|
|
--- gdb/bfd/Makefile.in.orig Sun Apr 9 14:17:37 2000
|
|
+++ gdb/bfd/Makefile.in
|
|
@@ -934,7 +934,7 @@ install-info: install-info-recursive
|
|
all-recursive-am: config.h
|
|
$(MAKE) $(AM_MAKEFLAGS) all-recursive
|
|
|
|
-install-exec-am: install-libLTLIBRARIES
|
|
+install-exec-am:
|
|
install-exec: install-exec-recursive
|
|
|
|
install-data-am: install-data-local
|
|
@@ -1082,13 +1082,8 @@ $(BFD_MACHINES): $(BFD_H) $(BFD_H_DEPS)
|
|
$(BFD_BACKENDS): $(BFD_H) $(BFD_H_DEPS) $(LOCAL_H_DEPS)
|
|
$(OPTIONAL_BACKENDS): $(BFD_H) $(BFD_H_DEPS) $(LOCAL_H_DEPS)
|
|
|
|
-# Install BFD include file, and others that it needs.
|
|
-install-data-local: $(BFD_H)
|
|
- @$(NORMAL_INSTALL)
|
|
- $(mkinstalldirs) $(includedir)
|
|
- $(INSTALL_DATA) $(BFD_H) $(includedir)/bfd.h
|
|
- $(INSTALL_DATA) $(INCDIR)/ansidecl.h $(includedir)/ansidecl.h
|
|
- $(INSTALL_DATA) $(INCDIR)/bfdlink.h $(includedir)/bfdlink.h
|
|
+# *DON'T* install BFD include file, and others that it needs.
|
|
+install-data-local:
|
|
|
|
# Have to get rid of DEP1 here so that "$?" later includes all of $(CFILES).
|
|
DEP: dep.sed $(CFILES) $(HFILES) bfd.h
|