pkgsrc/textproc/icu/patches/patch-stubdata_Makefile.in
joerg 1f31a6c98c Correctly install DLLs for Cygwin. The dynamic data library build is
still a bit fishy, but this gets it to a mostly usable state at least.
2013-10-04 18:26:29 +00:00

13 lines
598 B
Text

$NetBSD: patch-stubdata_Makefile.in,v 1.1 2013/10/04 18:26:29 joerg Exp $
--- stubdata/Makefile.in.orig 2013-10-03 16:27:26.907503400 +0000
+++ stubdata/Makefile.in
@@ -85,7 +85,7 @@ ifneq ($(ENABLE_STATIC),)
$(INSTALL-L) $(TARGET) $(DESTDIR)$(libdir)
endif
ifneq ($(ENABLE_SHARED),)
- $(INSTALL-L) $(FINAL_SO_TARGET) $(DESTDIR)$(libdir)
+ $(INSTALL-L) $(FINAL_SO_TARGET) $(DSO_LIBDIR)
ifneq ($(FINAL_SO_TARGET),$(SO_TARGET))
cd $(DESTDIR)$(libdir) && $(RM) $(notdir $(SO_TARGET)) && ln -s $(notdir $(FINAL_SO_TARGET)) $(notdir $(SO_TARGET))
ifneq ($(FINAL_SO_TARGET),$(MIDDLE_SO_TARGET))