pkgsrc/graphics/magicpoint/patches/patch-af
danw e9f52e6638 darwin fixes: use ${MAKE_FLAGS} as well as ${MAKE_ENV} in the post-configure
rule (qv bsd.pkg.mk rev 1.1425), rename a function that conflicts with
a system function, and change malloc.h to stdlib.h
2004-05-25 01:30:22 +00:00

13 lines
313 B
Text

$NetBSD: patch-af,v 1.1 2004/05/25 01:30:22 danw Exp $
--- image/image.h.orig Mon May 24 21:09:56 2004
+++ image/image.h
@@ -182,6 +182,8 @@ unsigned long doMemToValLSB();
unsigned long doValToMemLSB();
void flipBits();
+#define zopen mgp_zopen
+
ZFILE *zopen();
int zread();
void zreset();