717d3eec39
"libtcmgui" instead of "libgui". emulators/gpsim installs a libgui which causes problems. There may be conflicts with the other libs (libglobal, libtable, etc). To be safe, rename them all similarly. Get rid of the terrible configure script. It saved a few patches, but isn't worth the ugliness.
18 lines
399 B
Text
18 lines
399 B
Text
$NetBSD: patch-aw,v 1.1 2001/05/10 23:35:28 jtb Exp $
|
|
|
|
--- dg/Makefile.orig Wed Dec 20 13:32:28 2000
|
|
+++ dg/Makefile
|
|
@@ -117,10 +117,9 @@
|
|
whitedot.o
|
|
|
|
|
|
-libdiagram.a: $(OBJECTS)
|
|
- $(AR) $@ $(OBJECTS)
|
|
- chmod a+rx $@
|
|
- $(MV) $@ $(LIB_DIR)
|
|
+libtcmdiagram.a: $(OBJECTS)
|
|
+ $(AR) cr $@ $(OBJECTS)
|
|
+ $(MV) -f $@ $(LIB_DIR)
|
|
|
|
libdiagram.so: $(OBJECTS)
|
|
$(CC) $(CFLAGS) $(SHAREDFLAG) $(OBJECTS) -o $@
|