bbabdca4c2
Differences to the plain GNU version in the packages collection: * We do not install the shell wrapper "yacc" (it is supplied because POSIX requires it and we already have a yacc command). Changes since 1.75: * Numerous bug fixes and improvements including: + Compatibility (with 1.35 and Solaris yacc) changes; + Fixes for GCC 3.2.1; + Use Yacc style of conflict reports; + Fix bug where error locations were not being recorded correctly; + Fix bad interaction with flex 2.5.23. Please see the ChangeLog file supplied with the bison source code for more details.
17 lines
418 B
Text
17 lines
418 B
Text
$NetBSD: patch-aa,v 1.9 2003/01/01 13:15:48 cjep Exp $
|
|
|
|
--- src/Makefile.in.orig Wed Jan 1 09:06:42 2003
|
|
+++ src/Makefile.in
|
|
@@ -573,9 +573,9 @@ uninstall-am: uninstall-binPROGRAMS unin
|
|
|
|
|
|
yacc:
|
|
- echo '#! /bin/sh' >$@
|
|
- echo 'exec $(bindir)/bison -y "$$@"' >>$@
|
|
- chmod a+x $@
|
|
+# echo '#! /bin/sh' >$@
|
|
+# echo 'exec $(bindir)/bison -y "$$@"' >>$@
|
|
+# chmod a+x $@
|
|
|
|
echo:
|
|
echo $(bison_SOURCES) $(noinst_HEADERS)
|