3ffd6fec3b
Mozilla Thunderbird is a redesign of the Mozilla mail component. The goal is to produce a cross platform stand alone mail application using the XUL user interface language. This version uses the gtk2 toolkit. This package tracks 38 ESR branch.
19 lines
888 B
Makefile
19 lines
888 B
Makefile
$NetBSD: patch-mozilla_config_baseconfig.mk,v 1.1 2016/04/17 18:22:21 ryoon Exp $
|
|
|
|
--- mozilla/config/baseconfig.mk.orig 2014-07-18 00:05:10.000000000 +0000
|
|
+++ mozilla/config/baseconfig.mk
|
|
@@ -2,10 +2,10 @@
|
|
# directly in python/mozbuild/mozbuild/base.py for gmake validation.
|
|
# We thus use INCLUDED_AUTOCONF_MK to enable/disable some parts depending
|
|
# whether a normal build is happening or whether the check is running.
|
|
-includedir := $(includedir)/$(MOZ_APP_NAME)-$(MOZ_APP_VERSION)
|
|
-idldir = $(datadir)/idl/$(MOZ_APP_NAME)-$(MOZ_APP_VERSION)
|
|
-installdir = $(libdir)/$(MOZ_APP_NAME)-$(MOZ_APP_VERSION)
|
|
-sdkdir = $(libdir)/$(MOZ_APP_NAME)-devel-$(MOZ_APP_VERSION)
|
|
+includedir := $(includedir)/${MOZILLA_PKG_NAME}
|
|
+idldir = $(datadir)/idl/${MOZILLA_PKG_NAME}
|
|
+installdir = $(libdir)/${MOZILLA_PKG_NAME}
|
|
+sdkdir = $(libdir)/${MOZILLA_PKG_NAME}
|
|
ifndef TOP_DIST
|
|
TOP_DIST = dist
|
|
endif
|