5fb20973bf
While here: - sprinkle stdlib.h widely to avoid undefined behavior calling malloc - fix randomizer setup (was calling srand() and then using random()) - avoid installing a csh script, since we were replacing the entire contents of the file anyhow - add missing libXt and libX11 bl3.mk - add patch comments PKGREVISION -> 4.
14 lines
301 B
Text
14 lines
301 B
Text
$NetBSD: patch-cellrefr_c,v 1.1 2012/06/16 04:00:54 dholland Exp $
|
|
|
|
Use standard headers.
|
|
|
|
--- cellrefr.c~ 1993-07-14 11:02:14.000000000 +0000
|
|
+++ cellrefr.c
|
|
@@ -15,6 +15,7 @@
|
|
|
|
|
|
#include <stdio.h>
|
|
+#include <stdlib.h>
|
|
|
|
|
|
/*************************************************************************
|