74230fd435
years, removing roadblocks to deploying new or ported applications on PostgreSQL. These include: * Synchronous Replication: enable high-availability with consistency across multiple servers * Per-Column Collations: support linguistically-correct sorting per database, table or column. * Unlogged Tables: greatly improves performance for ephemeral data Our community of contributors innovates with cutting-edge features. Version 9.1 includes several which are new to the database industry, such as: * K-Nearest-Neighbor Indexing: index on "distance" for faster location and text search queries * Serializable Snapshot Isolation: keeps concurrent transactions consistent without blocking, using "true serializability" * Writeable Common Table Expressions: execute complex multi-stage data updates in a single query * Security-Enhanced Postgres: deploy military-grade security and Mandatory Access Control
12 lines
392 B
Text
12 lines
392 B
Text
$NetBSD: patch-contrib_dblink_Makefile,v 1.1.1.1 2011/09/15 08:27:39 adam Exp $
|
|
|
|
--- contrib/dblink/Makefile.orig 2011-09-15 06:35:28.000000000 +0000
|
|
+++ contrib/dblink/Makefile
|
|
@@ -4,7 +4,6 @@ MODULE_big = dblink
|
|
OBJS = dblink.o
|
|
PG_CPPFLAGS = -I$(libpq_srcdir)
|
|
SHLIB_LINK = $(libpq)
|
|
-SHLIB_PREREQS = submake-libpq
|
|
|
|
EXTENSION = dblink
|
|
DATA = dblink--1.0.sql dblink--unpackaged--1.0.sql
|