* Fix some crashes in atk_bridge_adaptor_cleanup (BGO#684434). * When the cache is activated, register it on the main D-Bus connection. * Fix atspi_hyperlink_get_uri (BGO#683182). * Only initialize the cache when an AT is running. * Fix various memory leaks (BGO#683979, BGO#684077) * Removed the gtk 3.0 module (BGO#678315). * Don't leak a GError when option parsing fails (BGO#679296) * Rework some inefficient code when removing clients and events (BGO#679295, BGO#679297). * Implement GetLocalizedName for actions (BGO#680598) * Allow to build out of source directory (BGO#680280). * No need to include i18n support: There's nothing to translate here.
15 lines
536 B
Text
15 lines
536 B
Text
$NetBSD: patch-atk-adaptor_Makefile.in,v 1.3 2012/10/08 20:31:27 prlw1 Exp $
|
|
|
|
Assume that anyone wanting the gtk2 module will use devel/at-spi.
|
|
|
|
--- atk-adaptor/Makefile.in.orig 2012-10-07 14:22:51.000000000 +0000
|
|
+++ atk-adaptor/Makefile.in
|
|
@@ -339,7 +339,7 @@ target_alias = @target_alias@
|
|
top_build_prefix = @top_build_prefix@
|
|
top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
-SUBDIRS = adaptors . gtk-2.0
|
|
+SUBDIRS = adaptors .
|
|
lib_LTLIBRARIES = libatk-bridge-2.0.la
|
|
libatk_bridge_2_0_la_CFLAGS = \
|
|
$(DBUS_CFLAGS) \
|