pkgsrc/devel/anjuta/patches/patch-ah
wiz b7572f8e4c Initial import of anjuta-0.1.9, based on a package provided by Nir Mor
in connection with pkg/15403.
From the DESCR:
Anjuta is a versatile Integrated Development Environment (IDE) for
C and C++ on GNU/Linux. It has been written for GTK/GNOME, and
features a number of advanced programming features. It is basically
a GUI interface for the collection of command line programming
utilities and tools available for unix.  These are usually run via
a text console, and can be unfriendly to use.
2002-03-22 14:17:47 +00:00

22 lines
733 B
Text

$NetBSD: patch-ah,v 1.1.1.1 2002/03/22 14:17:47 wiz Exp $
--- po/Makefile.in.in.orig Thu Feb 14 20:28:37 2002
+++ po/Makefile.in.in
@@ -126,7 +126,7 @@
catalogs='$(CATALOGS)'; \
for cat in $$catalogs; do \
cat=`basename $$cat`; \
- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
+ lang=`echo $$cat | sed 's/\.mo$$//'`; \
rm -f $(DESTDIR)$(localedir)/$$lang/LC_MESSAGES/$(PACKAGE).mo; \
done
if test "$(PACKAGE)" = "gettext"; then \
@@ -172,7 +172,7 @@
catalogs='$(GMOFILES)'; \
for cat in $$catalogs; do \
cat=`basename $$cat`; \
- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
+ lang=`echo $$cat | sed 's/\.mo$$//'`; \
cp $$lang.po $$lang.old.po; \
echo "$$lang:"; \
if $(MSGMERGE) $$lang ; then \