pkgsrc/devel/SDL_ttf/patches/patch-aa
adam bb04a43ab3 Changes 2.0.10:
* Set the appropriate font styles for bold and italic fonts
* Added font style TTF_STYLE_STRIKETHROUGH
* Fixed size calculations taking outline and underline into account
* Added API for font outlining: TTF_GetFontOutline()/TTF_SetFontOutline()
* Added API to disable kerning: TTF_GetFontKerning()/TTF_SetFontKerning()
* Fixed height calculation for fonts that extend below the font height
* Added access to font hinting: TTF_GetFontHinting()/TTF_SetFontHinting()
* Added TTF_GlyphIsProvided() to check whether a glyph is in a given font
2010-07-23 13:22:12 +00:00

13 lines
454 B
Text

$NetBSD: patch-aa,v 1.6 2010/07/23 13:22:12 adam Exp $
--- Makefile.in.orig 2009-10-19 08:18:21.000000000 +0000
+++ Makefile.in
@@ -39,7 +39,7 @@ PRE_UNINSTALL = :
POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
-noinst_PROGRAMS = showfont$(EXEEXT) glfont$(EXEEXT)
+noinst_PROGRAMS = # showfont$(EXEEXT) glfont$(EXEEXT)
subdir = .
DIST_COMMON = README $(am__configure_deps) \
$(libSDL_ttfinclude_HEADERS) $(srcdir)/Makefile.am \