- Link with the C++ compiler because this is written in C++. - Link with all the required libraries to prevent undefined symbols. - Add only libtool libraries to LT_LIBS. Based on patches provided by Ben Collver in PR 34495.
10 lines
462 B
Text
10 lines
462 B
Text
$NetBSD: patch-af,v 1.1 2006/12/10 23:02:40 minskim Exp $
|
|
|
|
--- jade/Makefile.sub.orig 2002-11-15 14:46:50.000000000 -0800
|
|
+++ jade/Makefile.sub
|
|
@@ -1,4 +1,5 @@
|
|
PROG=openjade
|
|
+DEPLIBS=$(TOP)/grove/libogrove.la $(TOP)/spgrove/libospgrove.la $(TOP)/style/libostyle.la
|
|
OBJS=jade.o SgmlFOTBuilder.o RtfFOTBuilder.o HtmlFOTBuilder.o \
|
|
TeXFOTBuilder.o TransformFOTBuilder.o MifFOTBuilder.o
|
|
INCLUDE=-I$(srcdir)/../grove -I$(srcdir)/../spgrove -I$(srcdir)/../style
|