9cd6a39c3e
Mozilla Firefox is a free, open-source and cross-platform web browser for Windows, Linux, MacOS X and many other operating systems. It is fast and easy to use, and offers many advantages over other web browsers, such as tabbed browsing and the ability to block pop-up windows. Firefox also offers excellent bookmark and history management, and it can be extended by developers using industry standards such as XML, CSS, JavaScript, C++, etc. Many extensions are available. This package tracks 38 ESR.
12 lines
448 B
Makefile
12 lines
448 B
Makefile
$NetBSD: patch-config_rules.mk,v 1.1 2015/07/09 14:13:52 ryoon Exp $
|
|
|
|
--- config/rules.mk.orig 2015-02-17 21:40:40.000000000 +0000
|
|
+++ config/rules.mk
|
|
@@ -765,6 +765,7 @@ endif
|
|
ifdef DTRACE_PROBE_OBJ
|
|
EXTRA_DEPS += $(DTRACE_PROBE_OBJ)
|
|
OBJS += $(DTRACE_PROBE_OBJ)
|
|
+EXCLUDED_OBJS += $(DTRACE_PROBE_OBJ)
|
|
endif
|
|
|
|
$(filter %.$(LIB_SUFFIX),$(LIBRARY)): $(OBJS) $(STATIC_LIBS_DEPS) $(filter %.$(LIB_SUFFIX),$(EXTRA_LIBS)) $(EXTRA_DEPS) $(GLOBAL_DEPS)
|