Package changes: Use PKG_OPTIONS_GROUP framework Add package option 'python' to support the new python scripts flow-rpt2rrd, flow-log2rrd and flow-rptfmt. Changes since last packaged version (0.67): * 5-11-2005 flow-tools 0.68 released. * added flow-rpt2rrd - post process flow-report into RRD's. * added flow-log2rrd - post process logs from * added flow-rptfmt - post process flow-report into readable and HTML. * ftstat.c s/psizr256/psize256/ - uebelacker@tuhh.de * rec_v5->engine_id not set properly in ftdecode.c - baldwinL@mynetwatchman.com * --enable-lfs set flags for large file support - alexbrennen@gmail.com * Added CryptoPAn support to flow-xlate req by Abilene * mailing list archive is available at mail-archive.com req by spork@bway.net * flow-cat.c: progress debug output - weinhold@berbee.com * portability: gcc no longer supports goto label which label is at the end of a compound statement - Andreas Jochens <aj@andaco.de> * flow-stat.c: protect from divize by zero - should only happen on invalid flows - - Espen.Breivik@uninett.no * flow-filter.c: exaddr filter - Espen.Breivik@uninett.no * ftxlate.c: tag-mask eval_tag_mask() not using correct offsets - Cougar <cougar@random.ee> & kgraham@valueclick.com * flow-send: default tx_delay to 0 like flow-fanout - rjd@merit.edu * flow-export: debug should be global - dwatanab@uci.edu * flow-report: path will accept spaces, ie |flow-rpt2rrd -p rrd -k 25 * flow-report: records is in rec1 * flow-fanout: did not set address family for receive fd - noted by fingers@fingers.co.za * docs: add FILES section to man pages * flow-report: -hh to list available reports * flow-report, flow-tag, flow-xlate, flow-nfilter. Run-time variable expansion of the form @VAR or @{VAR:default} for config files. * flow-receive: dropped inline tagging and nfilter support
40 lines
3 KiB
Text
40 lines
3 KiB
Text
$NetBSD: patch-ad,v 1.4 2005/06/23 14:20:56 seb Exp $
|
|
|
|
--- docs/Makefile.in.orig 2005-05-11 14:20:18.000000000 +0000
|
|
+++ docs/Makefile.in
|
|
@@ -90,7 +90,7 @@ am__quote = @am__quote@
|
|
install_sh = @install_sh@
|
|
man_MANSIN = flow-capture.1.in flow-cat.1 flow-dscan.1 flow-expire.1 flow-export.1 flow-fanout.1.in flow-filter.1 flow-gen.1 flow-header.1 flow-import.1 flow-merge.1 flow-print.1.in flow-receive.1.in flow-send.1 flow-split.1 flow-stat.1 flow-tools-examples.1 flow-tools.1 flow-tag.1.in flow-nfilter.1.in flow-report.1.in flow-mask.1.in flow-xlate.1.in flow-rptfmt.1.in flow-log2rrd.1.in flow-rpt2rrd.1.in
|
|
|
|
-man_MANS = flow-capture.1 flow-cat.1 flow-dscan.1 flow-expire.1 flow-export.1 flow-fanout.1 flow-filter.1 flow-gen.1 flow-header.1 flow-import.1 flow-merge.1 flow-print.1 flow-receive.1 flow-send.1 flow-split.1 flow-stat.1 flow-tools-examples.1 flow-tools.1 flow-tag.1 flow-nfilter.1 flow-report.1 flow-mask.1 flow-xlate.1 flow-rptfmt.1 flow-log2rrd.1 flow-rpt2rrd.1
|
|
+man_MANS = flow-capture.1 flow-cat.1 flow-dscan.1 flow-expire.1 flow-export.1 flow-fanout.1 flow-filter.1 flow-gen.1 flow-header.1 flow-import.1 flow-merge.1 flow-print.1 flow-receive.1 flow-send.1 flow-split.1 flow-stat.1 flow-tools-examples.1 flow-tools.1 flow-tag.1 flow-nfilter.1 flow-report.1 flow-mask.1 flow-xlate.1
|
|
|
|
man_SGMLS = flow-capture.sgml flow-cat.sgml flow-dscan.sgml flow-expire.sgml flow-export.sgml flow-fanout.sgml flow-filter.sgml flow-gen.sgml flow-header.sgml flow-import.sgml flow-merge.sgml flow-print.sgml flow-receive.sgml flow-send.sgml flow-split.sgml flow-stat.sgml flow-tools-examples.sgml flow-tools.sgml flow-xlate.sgml flow-tag.sgml flow-nfilter.sgml flow-report.sgml flow-mask.sgml flow-rptfmt.sgml flow-log2rrd.sgml flow-rpt2rrd.sgml
|
|
|
|
@@ -111,6 +111,8 @@ CONFIG_CLEAN_FILES = flow-capture.1 flow
|
|
flow-fanout.html flow-xlate.1 flow-xlate.html flow-rpt2rrd.1 \
|
|
flow-rpt2rrd.html flow-rptfmt.1 flow-rptfmt.html flow-log2rrd.1 \
|
|
flow-log2rrd.html
|
|
+depcomp =
|
|
+am__depfiles_maybe =
|
|
DIST_SOURCES =
|
|
|
|
NROFF = nroff
|
|
@@ -130,7 +132,7 @@ all: all-am
|
|
.SUFFIXES: .sgml .1 .html .1.in .html.in
|
|
$(srcdir)/Makefile.in: Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
|
|
cd $(top_srcdir) && \
|
|
- $(AUTOMAKE) --gnu docs/Makefile
|
|
+ $(AUTOMAKE) --foreign --ignore-deps docs/Makefile
|
|
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
|
cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)
|
|
flow-capture.1: $(top_builddir)/config.status flow-capture.1.in
|
|
@@ -344,8 +346,6 @@ uninstall-man: uninstall-man1
|
|
|
|
.sgml.html.in:
|
|
openjade -V nochunks -c /usr/local/share/sgml/docbook/dsssl/modular/catalog -c /usr/local/share/sgml/docbook/catalog -c /usr/local/share/sgml/jade/catalog -d /usr/local/share/sgml/docbook/dsssl/modular/html/docbook.dsl -t sgml $*.sgml > $*.html.in
|
|
-
|
|
-all-am: Makefile $(man_MANSIN) $(man_HTMLS)
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
|
# Otherwise a system limit (for SysV at least) may be exceeded.
|
|
.NOEXPORT:
|