15 lines
491 B
Text
15 lines
491 B
Text
$NetBSD: patch-other-licenses_bsdiff_Makefile.in,v 1.1 2016/09/16 11:42:24 jperkin Exp $
|
|
|
|
Ensure we can find libbz2.
|
|
|
|
--- other-licenses/bsdiff/Makefile.in.orig 2012-03-06 14:45:42.000000000 +0000
|
|
+++ other-licenses/bsdiff/Makefile.in
|
|
@@ -51,7 +51,7 @@ HOST_CSRCS = bsdiff.c
|
|
ifdef CROSS_COMPILE
|
|
HOST_LIBS += $(DIST)/host/lib/$(LIB_PREFIX)hostbz2.$(LIB_SUFFIX)
|
|
else
|
|
-HOST_LIBS += $(BZ2_LIBS)
|
|
+HOST_LIBS += $(OS_LDFLAGS) $(BZ2_LIBS)
|
|
endif
|
|
|
|
ifneq (,$(filter WINCE WINNT,$(HOST_OS_ARCH)))
|