6ea261acc7
Changes since 1.6.2 Many new features. Language changes. Additional standard package 'mle'. Some old features deprecated or defunct. Many many bug fixes. Update to 1.8.0 from Ray Brownrigg in private communication, cleaned up and updated to 1.8.1 by me.
21 lines
771 B
Text
21 lines
771 B
Text
$NetBSD: patch-ao,v 1.2 2003/12/03 12:05:19 markd Exp $
|
|
|
|
--- src/library/tcltk/Makefile.in.orig 2003-09-21 20:13:08.000000000 +1200
|
|
+++ src/library/tcltk/Makefile.in
|
|
@@ -37,14 +37,14 @@ all: Makefile DESCRIPTION
|
|
fi; \
|
|
done
|
|
@if test -f DESCRIPTION; then \
|
|
- $(INSTALL_DATA) DESCRIPTION $(top_builddir)/library/$(pkg); \
|
|
(tmp="Built: R $(VERSION); "; \
|
|
if test -d $(srcdir)/src; then \
|
|
tmp="$${tmp}$(R_PLATFORM)"; \
|
|
fi; \
|
|
tmp="$${tmp}; `date`; $(R_OSTYPE)"; \
|
|
echo "$${tmp}") \
|
|
- >> $(top_builddir)/library/$(pkg)/DESCRIPTION; \
|
|
+ >> DESCRIPTION; \
|
|
+ $(INSTALL_DATA) DESCRIPTION $(top_builddir)/library/$(pkg); \
|
|
fi
|
|
@if test -d $(srcdir)/data; then \
|
|
$(MKINSTALLDIRS) $(top_builddir)/library/$(pkg)/data; \
|