15 lines
436 B
Text
15 lines
436 B
Text
$NetBSD: patch-CMakeLists.txt,v 1.1 2018/05/20 08:38:47 wiz Exp $
|
|
|
|
pkgsrc library is versioned, adapt check.
|
|
|
|
--- CMakeLists.txt.orig 2016-01-11 15:59:38.000000000 +0000
|
|
+++ CMakeLists.txt
|
|
@@ -68,7 +68,7 @@ if (USE_PYTHON)
|
|
|
|
find_package(PythonLibs)
|
|
if (PYTHONLIBS_FOUND)
|
|
- set(BOOST_PYTHON python)
|
|
+ set(BOOST_PYTHON python27)
|
|
set(HAVE_BOOST_PYTHON 1)
|
|
include_directories(SYSTEM ${PYTHON_INCLUDE_DIRS})
|
|
else()
|