33 lines
749 B
Text
33 lines
749 B
Text
$NetBSD: patch-ac,v 1.3 1999/11/27 23:13:43 rh Exp $
|
|
|
|
--- unix/tfconfig.orig Sun Nov 28 00:12:19 1999
|
|
+++ unix/tfconfig Sun Nov 28 00:12:19 1999
|
|
@@ -224,17 +224,17 @@
|
|
echo
|
|
|
|
echo 'To change these locations type "n" now and edit the unix/Config file.'
|
|
-while [ -z "$ans" ]; do
|
|
- echo 'Continue? (y/n)'
|
|
- read ans;
|
|
- case "$ans" in
|
|
- y|Y) break ;;
|
|
- n|N) exit 1 ;;
|
|
- *) ans=
|
|
- echo 'Please answer "y" or "n".'
|
|
- ;;
|
|
- esac
|
|
-done
|
|
+# while [ -z "$ans" ]; do
|
|
+# echo 'Continue? (y/n)'
|
|
+# read ans;
|
|
+# case "$ans" in
|
|
+# y|Y) break ;;
|
|
+# n|N) exit 1 ;;
|
|
+# *) ans=
|
|
+# echo 'Please answer "y" or "n".'
|
|
+# ;;
|
|
+# esac
|
|
+# done
|
|
echo; echo
|
|
|
|
rm -f ../src/Makefile ${AOUT}
|