3.5.0: * New alt-tab dialog shows windows in a vertical list. * Improved Xinerama support. * Allow icons in menus. * Theme options for prompt dialogs (osd.button.unpressed.*, osd.button.pressed.*, osd.button.focused.*) * Addresses bug #4877, #4596, #4617, #4752, #4663, #4662, #4586, #2319, #4341, #4519, #4543, #4503, #4355, #4072, #3702, #4284 * Lots of additional bug fixes and performance improvements.
19 lines
624 B
Text
19 lines
624 B
Text
$NetBSD: patch-ab,v 1.5 2011/08/06 17:09:04 wiz Exp $
|
|
|
|
Attempt to fix two problems seen with the installation of translation files:
|
|
- Don't be explicit about using a shell interpreter for install_sh.
|
|
- use $(mkinstalldirs) as the "mkdir -p" replacement.
|
|
|
|
--- po/Makefile.in.in.orig 2007-07-13 16:21:27.000000000 +0200
|
|
+++ po/Makefile.in.in
|
|
@@ -30,8 +30,8 @@ gettextsrcdir = $(datadir)/gettext/po
|
|
|
|
INSTALL = @INSTALL@
|
|
INSTALL_DATA = @INSTALL_DATA@
|
|
-mkinstalldirs = $(SHELL) @install_sh@ -d
|
|
-mkdir_p = @mkdir_p@
|
|
+mkinstalldirs = @install_sh@ -d
|
|
+mkdir_p = $(mkinstalldirs)
|
|
|
|
GMSGFMT_ = @GMSGFMT@
|
|
GMSGFMT_no = @GMSGFMT@
|