22 lines
785 B
Text
22 lines
785 B
Text
$NetBSD: patch-ab,v 1.3 2002/07/16 08:56:34 grant Exp $
|
|
|
|
--- unix/Makefile.orig Sun Feb 17 04:00:38 2002
|
|
+++ unix/Makefile Wed Jul 17 04:50:03 2002
|
|
@@ -42,7 +42,7 @@
|
|
# such as -DDOSWILD).
|
|
|
|
# UnZip flags
|
|
-CC = cc# try using "gcc" target rather than changing this (CC and LD
|
|
+#CC = cc# try using "gcc" target rather than changing this (CC and LD
|
|
LD = $(CC)# must match, else "unresolved symbol: ___main" is possible)
|
|
AS = as
|
|
LOC = $(LOCAL_UNZIP)
|
|
@@ -613,7 +613,7 @@
|
|
bsd: _bsd # generic BSD (BSD 4.2 & Ultrix handled in unzip.h)
|
|
|
|
_bsd: unix_make
|
|
- $(MAKE) unzips CF="$(CF) -DBSD"
|
|
+ $(MAKE) unzips CF="$(CF) -DBSD -DUNIX"
|
|
|
|
#----------------------------------------------------------------------------
|
|
# SysV group (for extern long timezone and ioctl.h instead of sgtty.h):
|