e2afa97f51
buildlink2.mk files back into the main trunk. This provides sufficient buildlink2 infrastructure to start merging other packages from the buildlink2 branch that have already been converted to use the buildlink2 framework.
13 lines
378 B
Text
13 lines
378 B
Text
$NetBSD: patch-ab,v 1.2 2002/08/25 18:40:06 jlam Exp $
|
|
|
|
--- lib/libkakasi.h.orig Mon Aug 27 11:11:56 2001
|
|
+++ lib/libkakasi.h
|
|
@@ -31,7 +31,7 @@
|
|
#endif
|
|
|
|
int kakasi_getopt_argv PARAMS((int argc, char **argv));
|
|
-char *kakasi_do PARAMS((char *str));
|
|
+char *kakasi_do PARAMS((unsigned char *str));
|
|
int kakasi_close_kanwadict PARAMS((void));
|
|
int kakasi_free PARAMS((char *p));
|
|
|