652c7c5bf9
This release fixes an issue maximum packet size for AMP controllers and adds support for the new BTSnoop data link type.
22 lines
540 B
Text
22 lines
540 B
Text
$NetBSD: patch-ak,v 1.6 2012/12/12 11:32:08 plunky Exp $
|
|
|
|
--- src/Makefile.orig 2012-05-21 06:50:14.000000000 +0000
|
|
+++ src/Makefile
|
|
@@ -0,0 +1,17 @@
|
|
+.PATH: ../parser ../lib
|
|
+
|
|
+PROG= hcidump
|
|
+MAN= hcidump.8
|
|
+
|
|
+BINDIR= ${PREFIX}/sbin
|
|
+
|
|
+SRCS= hcidump.c \
|
|
+ bluetooth.c hci_lib.c \
|
|
+ amp.c att.c avctp.c avdtp.c avrcp.c bnep.c bpa.c capi.c cmtp.c \
|
|
+ csr.c ericsson.c hci.c hcrp.c hidp.c l2cap.c lmp.c obex.c \
|
|
+ parser.c ppp.c rfcomm.c sap.c sdp.c smp.c tcpip.c
|
|
+
|
|
+CPPFLAGS+= -I..
|
|
+LDADD+= -lbluetooth
|
|
+
|
|
+.include <bsd.prog.mk>
|