24e621c743
* src/crypt.cc: corrected stupid salt calculation * src/NewsCache.cc (ns_newgroups): fixed a y2k bug (nnrpd): disabled stream buffering, some clients had problems with this
22 lines
762 B
Text
22 lines
762 B
Text
$NetBSD: patch-ac,v 1.2 2001/08/28 03:30:43 mjl Exp $
|
|
|
|
--- src/Makefile.in.orig Tue Aug 28 05:14:04 2001
|
|
+++ src/Makefile.in Tue Aug 28 05:14:52 2001
|
|
@@ -103,6 +103,8 @@
|
|
CPPFLAGS = @CPPFLAGS@
|
|
LDFLAGS = @LDFLAGS@
|
|
LIBS = @LIBS@
|
|
+LIBWRAP = @LIBWRAP@
|
|
+
|
|
cConfig_OBJECTS = AccessList.o cConfig.o Config.o
|
|
cConfig_LDADD = $(LDADD)
|
|
cConfig_DEPENDENCIES = ../NServer-0.9.1/libnserver.a \
|
|
@@ -251,7 +253,7 @@
|
|
|
|
NewsCache: $(NewsCache_OBJECTS) $(NewsCache_DEPENDENCIES)
|
|
@rm -f NewsCache
|
|
- $(CXXLINK) $(NewsCache_LDFLAGS) $(NewsCache_OBJECTS) $(NewsCache_LDADD) $(LIBS)
|
|
+ $(CXXLINK) $(NewsCache_LDFLAGS) $(NewsCache_OBJECTS) $(NewsCache_LDADD) $(LIBS) $(LIBWRAP)
|
|
|
|
NewsCacheClean: $(NewsCacheClean_OBJECTS) $(NewsCacheClean_DEPENDENCIES)
|
|
@rm -f NewsCacheClean
|