13 lines
413 B
Text
13 lines
413 B
Text
$NetBSD: patch-ag,v 1.4 2009/09/08 19:20:49 joerg Exp $
|
|
|
|
--- lib/Motif/Makefile.orig Mon Mar 5 13:38:22 2001
|
|
+++ lib/Motif/Makefile
|
|
@@ -50,7 +50,7 @@
|
|
# rule to create .o files from .c files
|
|
.c.o:
|
|
$(RM) $@
|
|
- $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
+ ${LIBTOOL} --mode=compile $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
|
|
# targets to build
|
|
all: $(TARGET)
|