pkgsrc/textproc/py-xml/patches/patch-aa
recht cd32bcea7c Re-import of pyxml as py-xml to match Python module naming convention.
Addresses PR pkg/23999 by Michal Pasternak.
ok'ed by drochner@

The PyXML package is a collection of libraries to process XML with Python. It
contains, among other things

    xmlproc: a validating XML parser.
    sgmlop: a C helper module that can speed-up xmllib.py and sgmllib.py by a
	factor of 5.
    PySAX: SAX 1 and SAX2 libraries with drivers for most of the parsers.
    4DOM: A fully compliant DOM Level 2 implementation
    javadom: An adapter from Java DOM implementations to the standard Python
	DOM binding.
    pulldom: a DOM implementation that supports lazy instantiation of nodes.
    marshal: a module with several options for serializing Python objects to
	XML, including WDDX and XML-RPC.
    unicode: a helper module for Python 1.5 users who need conversions between
	UTF-8 and ISO-8859-?.
2004-01-23 15:25:39 +00:00

12 lines
387 B
Text

$NetBSD: patch-aa,v 1.1.1.1 2004/01/23 15:25:53 recht Exp $
--- setup.py.orig Thu Jan 17 11:21:41 2002
+++ setup.py Thu Jan 17 11:42:15 2002
@@ -199,5 +199,6 @@
ext_modules = ext_modules,
- scripts = ['scripts/xmlproc_parse', 'scripts/xmlproc_val']
+ scripts = ['scripts/xmlproc_parse' + sys.version[0:3],
+ 'scripts/xmlproc_val' + sys.version[0:3]]
)