hardware support, so it can't replace comms/asterisk. However, apparently there is demand for this version, so wiz@ suggested it be imported here into comms/asterisk16. The latest version is 1.6.1.1, but I won't have time to update all the patches before the freeze. I'll update to that version sometime after the freeze when I get a chance.
26 lines
714 B
Text
26 lines
714 B
Text
$NetBSD: patch-af,v 1.1.1.1 2009/06/12 09:04:57 jnemeth Exp $
|
|
|
|
Index: utils/Makefile
|
|
===================================================================
|
|
--- utils/Makefile.orig 2008-11-26 11:18:53.000000000 -0800
|
|
+++ utils/Makefile
|
|
@@ -30,6 +30,10 @@ ifeq ($(OSARCH),SunOS)
|
|
UTILS:=$(filter-out muted,$(UTILS))
|
|
endif
|
|
|
|
+ifeq ($(OSARCH),NetBSD)
|
|
+ UTILS:=$(filter-out muted,$(UTILS))
|
|
+endif
|
|
+
|
|
ifeq ($(OSARCH),OpenBSD)
|
|
UTILS:=$(filter-out muted,$(UTILS))
|
|
endif
|
|
@@ -64,7 +68,7 @@ all: $(UTILS)
|
|
install:
|
|
for x in $(UTILS); do \
|
|
if [ "$$x" != "none" ]; then \
|
|
- $(INSTALL) -m 755 $$x $(DESTDIR)$(ASTSBINDIR)/$$x; \
|
|
+ $(BSD_INSTALL_PROGRAM) -m 755 $$x $(DESTDIR)$(ASTSBINDIR)/$$x; \
|
|
fi; \
|
|
done
|
|
|