d62c883615
Lots of changes, notably now it uses Linux-2.6.11.x, a NetBSD bug was fixed. pkgsrc changes: * Honor PKG_SYSCONFDIR and SUPPORT_FILES for configuration files. * xend.sh: no more python warning messages when the script is used on non NetBSD/Xen systems.
22 lines
556 B
Text
22 lines
556 B
Text
$NetBSD: patch-al,v 1.2 2005/05/24 16:02:08 xtraeme Exp $
|
|
|
|
--- python/Makefile.orig 2005-05-22 10:56:26.000000000 +0000
|
|
+++ python/Makefile 2005-05-24 01:26:40.000000000 +0000
|
|
@@ -4,14 +4,14 @@
|
|
|
|
all: build
|
|
build:
|
|
- CFLAGS="$(CFLAGS)" python setup.py build
|
|
+ python setup.py build
|
|
|
|
ifndef XEN_PYTHON_NATIVE_INSTALL
|
|
install: all
|
|
- CFLAGS="$(CFLAGS)" python setup.py install --home="$(DESTDIR)/usr"
|
|
+ python setup.py install
|
|
else
|
|
install: all
|
|
- CFLAGS="$(CFLAGS)" python setup.py install --root="$(DESTDIR)"
|
|
+ python setup.py install
|
|
endif
|
|
|
|
clean:
|