06f1d4d7f2
also works with Python3
13 lines
487 B
Text
13 lines
487 B
Text
$NetBSD: patch-aa,v 1.1 2012/07/25 19:05:52 drochner Exp $
|
|
|
|
--- setup.py.orig 2012-07-22 20:26:44.000000000 +0000
|
|
+++ setup.py
|
|
@@ -49,7 +49,7 @@ from setuptools.command.test import test
|
|
|
|
scripts = []
|
|
|
|
-console_scripts = ["easy_install = setuptools.command.easy_install:main"]
|
|
+console_scripts = []
|
|
if os.environ.get("DISTRIBUTE_DISABLE_VERSIONED_EASY_INSTALL_SCRIPT") is None:
|
|
console_scripts.append("easy_install-%s = setuptools.command.easy_install:main" % sys.version[:3])
|
|
|