pkgsrc/security/xml-security-c/patches/patch-xsec_Makefile.in
adam 017a4783d5 Changes 1.6.0:
* Fix: wrong namespace in encryption DigestMethod
* Fix: RetrievalMethod handler
* Fix: support for >1 CRL per KeyInfo
* Fix: buffer initialization issue
* Fix: vector index bug
* Fix: stylesheet append bug
* Fix: header guard in XPath transform header
* Fix: string release crash
* Fix: improper c14n of XSLT
* Fix: setters for Reference Type/Id
* Fix: skip comments in X509Certificate elements
* Fix: more header guards
* Fix: NSS verification of RSA broken
* Expose algorithm URI on Signature and Reference objects
* White/blacklisting of otherwise registered algorithms
* Add selected XML Signature 1.1 KeyInfo extensions
* Add elliptic curve keys and signatures via ECDSA
* Support debugging of Reference/SignedInfo data
* Clean up tests for SHA2 algorithms in OpenSSL
* Updated autoconf script, added NSS support, removed pre-automake material
* Add methods for Reference removal to DSIGSignature/DSIGSignedInfo classes
2011-02-23 09:02:07 +00:00

14 lines
478 B
Text

$NetBSD: patch-xsec_Makefile.in,v 1.1 2011/02/23 09:02:08 adam Exp $
Keep .la files installed.
--- xsec/Makefile.in.orig 2011-02-22 11:02:33.000000000 +0000
+++ xsec/Makefile.in
@@ -3108,7 +3108,6 @@ uninstall-am: uninstall-binPROGRAMS unin
install-exec-hook:
- for la in $(lib_LTLIBRARIES) ; do rm -f $(DESTDIR)$(libdir)/$$la ; done
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.