82908831d8
on all platforms supported by libtool. * Remove the unnecessary dependencies on glut and perl, and only use perl as a build dependency. * Use REPLACE_PERL instead of hand-crafted substitution code. Bump the PKGREVISION for graphics/OpenRM to 2. Due to the changed dependency graph, bump the PKGREVISION for packages that use the OpenRM libraries. In this case, games/genecys-client is the only one, so bump its PKGREVISION to 2.
13 lines
467 B
Text
13 lines
467 B
Text
$NetBSD: patch-al,v 1.1 2005/06/23 04:02:48 jlam Exp $
|
|
|
|
--- rmv/Makefile.x11.orig 2004-01-16 23:09:26.000000000 -0500
|
|
+++ rmv/Makefile.x11
|
|
@@ -98,7 +98,7 @@ $(LIBDIR)/$(RMVLIB): $(OBJECTS)
|
|
@if ([ -d $(LIBDIR) ]) then :; else (mkdir $(LIBDIR)); fi
|
|
@if (\rm -f $(LIBDIR)/$(RMVLIB)) then :; fi
|
|
@$(MAKELIB) $(ARCHFLAGS) $(RMVLIB) $(MAJOR) $(MINOR) $(OBJECTS)
|
|
- @mv $(RMVLIB)* $(LIBDIR)
|
|
+ @cp $(RMVLIB)* $(LIBDIR)
|
|
|
|
dep:
|
|
makedepend -Y -I../include *.c -f depend
|