pkgsrc/net/corebird/patches/patch-data_Makefile.in
ryoon 94f32e156f Update to 1.4.1
Changelog:
Version 1.4.1 (2017-01-08)
  - Lower the required gspell version to 1.0
  - Work around a binding problem in the gtk+ 3.18 vapi of vala 0.30

Version 1.4 (2017-01-06)
  - Images in quoted tweets now look more like they actually belong to
    the quoted tweet instead of the quoting tweet.
  - Allow deleting tweets from the tweet info page and not just from
    timelines.
  - Fix the user completion not showing all possible results
  - Focus the already opened window for an account if the account gets
    selected in the accounts popover
  - Avoid window resizing when typing in the Direct Message text box
  - Add 'q' accelerator to tweet rows for quoting
  - Add spellchecking. This add a dependency to gspell
  - Increase gtk+ dependency to 3.18 to get rid of some workarounds.
  - Increase avatar size in profiles and slightly overlap them over the
    banner. Also, always show the full banner.
  - Fix completion popup positioning under Wayland
  - Add experimental meson build files
  - Fix some videos not playing correctly
  - Add a minimal video progress indicator to the video dialog
  - Fix the retweet/favorite count updating in the tweet info page
2017-01-14 09:28:41 +00:00

19 lines
497 B
Text

$NetBSD: patch-data_Makefile.in,v 1.2 2017/01/14 09:28:41 ryoon Exp $
--- data/Makefile.in.orig 2017-01-08 09:02:29.000000000 +0000
+++ data/Makefile.in
@@ -824,12 +824,10 @@ uninstall-man: uninstall-man1
%.desktop: %.desktop.in
- msgfmt --desktop -d $(top_srcdir)/po \
- --template $< -o $@
+ cp $^ $@
%.appdata.xml: %.appdata.xml.in
- msgfmt --xml -d $(top_srcdir)/po \
- --template $< -o $@
+ cp $^ $@
@GSETTINGS_RULES@
gschemas.compiled: Makefile $(gsettings_SCHEMAS:.xml=.valid)