84ecfaf773
libsieve.a from relocatable objects so that when the Perl modules are linked against these libraries, they are composed wholly from relocatable objects. We query perl for how to compile a source file into a relocatable object file. This should fix pkg/16089.
13 lines
391 B
Text
13 lines
391 B
Text
$NetBSD: patch-an,v 1.1 2002/11/01 00:26:30 jlam Exp $
|
|
|
|
--- sieve/Makefile.in.orig Thu Mar 8 20:35:41 2001
|
|
+++ sieve/Makefile.in
|
|
@@ -35,7 +35,7 @@ COMPILE_ET = @COMPILE_ET@
|
|
|
|
DEFS = @DEFS@
|
|
CPPFLAGS = -I. -I.. -I$(srcdir) -I$(srcdir)/../lib @COM_ERR_CPPFLAGS@ @CPPFLAGS@ @SASLFLAGS@
|
|
-CFLAGS = @CFLAGS@
|
|
+CFLAGS = @CFLAGS@ @PERL_CCCDLFLAGS@
|
|
LDFLAGS = @LDFLAGS@
|
|
|
|
MAKEDEPEND = @MAKEDEPEND@
|