Important Changes: - offline_toggle You can now toggle the 'offline_mode' option from the cache manager. - minimum_object_size Added the 'minimum_object_size' option. Files smaller than this size are not cached. - passive_ftp If your firewall doesn't allow passive FTP transfers, you can tell Squid to use PORT instead by turning the 'passive_ftp' option off. - wccp_version Some Cisco IOS versions expect to receive WCCP packets with version set to three. The 'wccp_version' option allows you to change it, from the default value of four.
32 lines
795 B
Text
32 lines
795 B
Text
$NetBSD: patch-ag,v 1.7 2000/10/15 20:17:46 veego Exp $
|
|
|
|
--- configure.orig Tue Sep 12 13:20:11 2000
|
|
+++ configure Tue Sep 12 13:17:48 2000
|
|
@@ -676,12 +676,12 @@
|
|
REGEXLIB='' # -lregex
|
|
LIBREGEX='' # libregex.a
|
|
|
|
-if test "$libexecdir" = '${exec_prefix}/libexec' &&
|
|
- test "$localstatedir" = '${prefix}/var'; then
|
|
- libexecdir='${bindir}'
|
|
- localstatedir='${prefix}'
|
|
-
|
|
-fi
|
|
+#if test "$libexecdir" = '${exec_prefix}/libexec' &&
|
|
+# test "$localstatedir" = '${prefix}/var'; then
|
|
+# libexecdir='${bindir}'
|
|
+# localstatedir='${prefix}'
|
|
+#
|
|
+#fi
|
|
|
|
case "$host_os" in
|
|
cygwin32|os2)
|
|
@@ -1287,7 +1287,7 @@
|
|
#define SQUID_SNMP 1
|
|
EOF
|
|
|
|
- SNMPLIB='-L../snmplib -lsnmp'
|
|
+ SNMPLIB='../snmplib/libsnmp.a'
|
|
SNMP_OBJS='$(SNMP_OBJS)'
|
|
SNMP_MAKEFILE=./snmplib/Makefile
|
|
makesnmplib=snmplib
|